Jump to content
Onda Forum
Gearbest Get Xiaomi Mi Band 3 for Free on Xiaomi Great Sale @GearBest promotion
Get Xiaomi Mi Band 3 for Free on Xiaomi Great Sale @GearBest

Leaderboard


Popular Content

Showing content with the highest reputation on 09/29/2014 in all areas

  1. 1 point
    These "How To" threads are from bits and pieces of great information I have found buried in other subject posts and thought it would help users (like me) by putting them into their own subject and hopefully the mods will be kind enough to "Pin" them to the top (maybe in a sub category called "How To" or something along that lines). I have included the name of the original user who submitted the information so that they get the appropriate credit for their help/contribution. Hopefully (time permitting) I will be able to add more "How To's". Warning #1 - Before continuing with attempting any of these steps, please make sure you have a complete back-up of your tablet in case you ever need to restore something you deleted or modified. Warning #2 - User "Sasho" commented that "All of you who are fixing the cell radio battery stats should keep in mind that changing build.prop and removing telephony apps will prevent you from applying OTA updates later on." ** I have not yet been able to confirm this until I/we try the next OTA update. Now, on to the "How To"! ************************************************************************************************************************************************************************************************************************************************************* Submitted by user "Rotaglide" Preparation: First root the tablet Install Titanium Backup Step 1: In the settings under "Wireless & networks / More ..." Call up the menu item "Mobile Radio Networks" and disable "Mobile data" Step 2: Start Titanium Backup and uninstall the following apps: Phone 4.4.2 ........ (voicebox) Phone / SMS memory 4.4.2 ............ (SMS / MMS / APN) Telephoneprovider.apk and if available: SMS / MMS 4.4.2 ........... (SMS / MMS settings) SIM Toolkit 4.4.2 ........... SIM tools .... On the V989, there is the DragonPhone.apk that can also uninstall it. ATTENTION: freezing of the apps in the system settings or Titanium Backup is not enough! Step 3: Activate airplane mode and load tablet to 100%. Step 4: Switch Tablet off and on again, leave the charging cable connected. Step 5: Under Settings call battery and disconnect charging cable, this resets the battery statistics. A few seconds later a list of the electricity consumers appears, the mobile standby is now no longer available and can not get back even after a restart. Then the Wi-Fi switch on again, the flight mode can remain disabled (otherwise the network icon comes again, but nothing happens). DONE! If it's not working the first time, try again and check whether all apps are deleted (I've ever forgotten to delete the Telephoneprovider.apk, and I was wondering why it did not work). ********************************************************************************************************************************************************************************************************************************************************** Submitted by user "Borgonzola" I think I killed it on mine. Thanks Rotaglide and others. I'm on Jacky v2.0 4g for a v3 version. Mine didn't have a phone.apk. I tried a few things over a couple of days so that's why there are different methods in the following list. Now that I am familiar with Titanium Backup as the last thing I used, you might as well just use that for all and probably back up before deleting. I hope I didn't forget anything. First: -Make sure Aiplane Mode is off -Go to Settings - Click "More" under Data Usage, click "Mobile Radio Networks" and disable "Mobile data" This is all that I deleted according to memory. With Root Explorer I killed: under data/app, com.android.telephony providors, under system/app, telephonyprovider.apk Under settings --> Apps, I uninstalled: Dragonphone 1.0 DragonFire 3.0 With Titanium Backup, I backed up and uninstalled: com.android.smspush Mobile Data Lastly, to reset battery: -Charge it high enough, past 90%, i was at 99% -Turn Airplane Mode on -Turn wifi off -Turn off and turn back on tablet with cord attached and plugged in -Go to settings --> Battery -Unplug cord Stats should refresh and no "Cell standby" You can turn off Airplane mode and it still doesn't appear Funny, now if you go to More - Mobile Networks, settings will exit and close. Biggest battery drainer so far is "Screen". My deleting of stuff was unscientific, so what actually was responsible I don't know. I suspect "Mobile Data" was a big culprit. edit: Forgot to add that Jacky comes pre-rooted, so you must root if you have official firmware. *********************************************************************************************************************************************************************************************************************************************************** Submitted by User "Neaw" when some users reported still having the icon showing after following all the previous steps. Use Root Explorer and Edit /system/Built.prop: Search for "ro.carrier=unkown" and change to "ro.carrier=wifi-only" Save to reboot http://fotos.subefot...0e491d2997o.jpg ********************************************************************************************************************************************************************************************************************************************************* Submitted by User "Naskoos" I had also to delete this apk \system\priv-app\TeleService.apk ********************************************************************************************************************************************************************************************************************************************************* Submitted by User "Eugeneonline" Look what I have found: https://code.google....detail?id=17497 Read the last statement in this thread Quote: ...that a nonexistent cellular radio is NOT consuming your tablet's battery. It is simply a stat reporting error. Personally I am ok with this statement and I quit searching for "cell stanby eating your battery" solution ********************************************************************************************************************************************************************************************************************************************************* Some Users (myself/Snyperr) reported that even after all of the above steps, they still have the cell icon at the top right of the screen. ********************************************************************************************************************************************************************************************************************************************************* Submited by User "Chesterfield" in response- Hi Snyperr, now, try to discharge your battery and after to charge at 100% ********************************************************************************************************************************************************************************************************************************************************** Reported by myself/Snyperr - After draining the battery to 0% and then fully re-charging it, still had the cell icon on the top right of the screen. ********************************************************************************************************************************************************************************************************************************************************** Please feel free to post any questions as there are lots of great help available from the forum users. Also, reply if you have any other suggestions, comments, updates to the above mentioned steps. Best of luck! snyperr (Mods - Please pin this)
  2. 1 point
    To not to distorting this thread I have opened one for if wou can help me to solve my problem. http://www.ondaforum.com/topic/1066-stane1983-092-rom-installation-error/
  3. 1 point
  4. 1 point
    That sounds feasible somehow, why not give it a shot as you have nothing to lose, and it could make you a hero.
  5. 1 point
    Just checked and all Google Play pay for apps are there but the top menu bar is missing some entries i.e "Top Paid, Top Grossing" and a few more. V3 32g Stane 0.9.2
  6. 1 point
    ipad air screen protector fits perfectly, you just have a hole on the bottom part where the home button is on the iPad. The camera hole even lines up.
  7. 1 point
    It's called Battery life in english, dear french mate I think mine doesn't last much more, say 5-6h reading pdf or web browsing, I wouldn't be surprised to see it last less than 3h while gaming... as lounmou34 suggested, it seems, but I'm not much sure, that v.0.9.2 draws more power than v.0.9.1, But it's not a v1.0 rom yet, so I think we should wait for more updates, as long as performance is there I'm not much annoyed by battery life ^^, I see more reasons to use this tab than ever before!
  8. 1 point
    Guys, you can recover a totally bricked Tablet with garbage on Nand flash!!!! Just use internal serial port and a ttl to usb adapter (rx to tx, tx to rx), and try to erase nand flash with store init 3 several times. After that, you can start a recovery with some of i.e Rozak's procedures. I got Stane last Rom installed now. I have returned from hell !!!!
  9. 1 point
    ok finally i Succeeded to unbrick similar to this www.slatedroid.com/topic/41478-how-to-unbrick-your-amlogic-aml8726-mx-series-tablet-v20/
×