Jump to content
Onda Forum

newname3265

Members
  • Content count

    52
  • Joined

  • Last visited

Community Reputation

3 Neutral

About newname3265

  • Rank
    Member

Recent Profile Visitors

617 profile views
  1. Gents i found a partial solution to the FB app not being able to play videos... If you open the app and go to the setting of the FB app, there you will find an option to play videos automatically when on wifi... This way, when you scroll down and reach a video, it starts playing by it self with sound. But do not click on it as it will bug... Its not the real deal but it kinda does the job... Enjoy.
  2. Gents i found a partial solution to the FB app not being able to play videos... If you open the app and go to the setting of the FB app, there you will find an option to play videos automatically when on wifi... This way, when you scroll down and reach a video, it starts playing by it self with sound. But do not click on it as it will bug... Its not the real deal but it kinda does the job... Enjoy.
  3. I think you and others should do the effort and read on the previous pages... They are like 8 and u might find some solutions... Anw to make it easier on you, i experienced problem 2 on this ROM bcoz i had DU battery saver on... The moment i disabled it the wifi would not die after deep sleep. However, it turns off by it self and when i unlock the tab, it turns on after a few seconds... Sometimes i need to open settings and just tap connect to my routers name, once again...
  4. New discovery from my side. When i have DU battery saver enabled, the wifi bugs and cant turn on after the tab goes to sleep and is awaken... Rebooting is the only way to turn it on. Disabling DU BS, removes the issue...
  5. Ill open mine up check the Wi-Fi antena.. Had and old Chinese tab back in the day and it was also like that, turned out the cables of the antenna were short circuiting and it would lead to a working, but super crappy connection. Will report.
  6. May I ask you guys how does the WIFI work on your tabs? The reason i am asking is that when i am close the my router it works fine and pages load fast. As soon as i go 5 meters away in the room, the tab can no longer load pages, yet it shows that it has a good signal, like 4/5 lines. My phone works there perfectly fine and the laptos does as well... Only the onda refuses... Any idea due to what could that be?
  7. But how? my phone is on KK and i can see videos trough the FB app....
  8. I just changed the resolution with "Resolution Changer" accordingly: Width 1600, Height 1200, DPI 200. Conclusion: Visual impairment 5%, Performance/fluidity gain: 25%. Enjoy.
  9. Same exact problem here... I dont know why and how to fix it but i am pretty sure that one person with some knowledge on programming can figure it out easily.. I am on the cYpH3r.2oo3 - v0.0.4 ROM.
  10. Well of course... Stanes LP rom is only better for 2 things: 1. it's prettier (bcoz loliipop).. 2. as I remember the WiFi does not turn off when the tab is locked. Except that, its the same sluggish experience like this and every other rom... Simply the tab is crappy... Better on this ROM here is that the camera works, at night it only drained around 8%... And generally the battery appears to drain steadily and not by magic, like is rozak's ROM... So far the tab has been on for 17 hours and i have 64% left without too much use... Which is still better than any other ROM... Also here i managed to get viper4andoroid working and i set it up nicely so now the sound is like x2.5 times louder than before. Facebooks app does not play videos properly which kinda sucks... And any way i will lower the resolution of the screen to get generally more fluidity.
  11. Ok im posting my feedback too. So this seems to be the most stable of the KK roms.. Considering that the tab it self it crappy, the rom does a good job helping it a bit.. I had tried Stanes LP and it was a bad experience as the tab wpuld contanly crash, freeze and power off.. No-one could help me find a solution. Then it got bricked and layed in a drawer for the past few months.. Recently i checked the forum n saw this new rom, so i decided to try n unbrick the tab.. USB burning tool kept on giving me an error when it was trying to download the DDR.. So i did the following: i recovered it by making a bootable SD and placing the rozak 2.0.1 kk with the u boot and update file, so that the tab would recover it self. Once this was done i flashed TWPR too, and then this rom. All worked fine. Now i am considering lowering the screen resolution to gain some speed, cuz that used to do a great job without making much of a quality difference. Also, has anyone installed the FB app? If yes, when you try to play a video n make it fullscreen, does it bug for u too, having only sound and a frozen image? Thanks for the good ROM, my tab would have died of dustification if it was not for this ROM.
  12. Onda V975M Lollipop 5.0.2 rom by Stane1983

    I considered that too but when i openned the tab and checked i notoced that i have the thermal pad exactly at its place... I hade done that long ago before Stanes roms existed.. 0.9.2 was also unstable and the tab was freezing all the time or getting in bootloops.. If its a hardware issue, could soneone more savvy, give me his opinion? Thx
  13. Onda V975M Lollipop 5.0.2 rom by Stane1983

    THank you guys for the advices, however this is exactly what i do every time, i clean the data, system and caches... Now i installed a4, and right after it booted and i wrote the password for the WIFI, the Software update screen came out and the tab froze, it has been like that for 10 minutes now :/ I am starting to think that i have some sort of a hardware issue... :/
  14. Onda V975M Lollipop 5.0.2 rom by Stane1983

    I installed a2 as well, and right after the startup wizard the tab rebooted 2 times quickly and then the 3rd time it just got stuck in a bootloop. I dont know what do anymore :/
  15. Onda V975M Lollipop 5.0.2 rom by Stane1983

    May i ask for a link of the Alpha 2? Or any info about the Alpha 4? My tab is really unstable, it reboots, freezes, and goes into dark screen mode all the time.. It happened similarly with Alpha 1 as well, but less. With the KK version it was the same thing. I had asked about it a few pages back and i was advised to do full wipes and other things, none of which helped :/ A possibility may be some error with the partitions, but im not sure how that works and how can i solve it :/ With Alpha 1 however i managed to get around 31k points in Antutu and when i was analyzing the results the tab rebooted and got stuck in a bootloop... I cant even understand what makes it go crazy.. I thought to give some kind of feedback for the developers to possibly understand it but im not sure how it works, if i have to do the logcat thing, i will research how and do it, if it could help my situation.
×