Jump to content
Onda Forum
Gearbest Promotion Summer Coupon Special promotion
  • Announcements

    • Krzysiek

      Onda V80 Plus CHAMPAGNE GOLD under 100$   07/31/2017

      Onda V80 Plus CHAMPAGNE GOLD under 100$ Onda V80 Plus Tablet PC
      Onda V80 Plus is equipped with a Retina 10-point touch display, brings your photos and videos to life. Powered by Intel Cherry Trail X5-Z8350 processor, offers you smooth operation and stable multitasking experience. Decent cameras for capturing memorable moments and high quality pictures in daily life. Dual band 2.4GHz / 5.0GHz WiFi supported, ensures you high-speed surfing. 

      Main Features:
      ● Android 5.1
      Allows you to remain connected and productive
      ● Intel Cherry Trail X5-Z8350 Quad Core 1.44GHz, up to 1.92GHz
      Ultra-low-voltage platform and quad-core processing provide maximum high-efficiency power to go
      ● Intel HD Graphics 400 GPU
      Better and faster in playing games and watching videos than the previous generation
      ● 8.0 inch 10-point Touch Screen with 1920 x 1200 Resolution
      Offers good experience for watching videos and browsing the Web 
      ● 2GB RAM 32GB ROM
      Provides enough room for your use, can suit all your needs
      ● Dual Cameras for Photos and Face-to-face Chat
      2.0MP AF rear-facing camera + 2.0MP front camera let you capture memorable moments or chat with friends
      ● Dual Band 2.4GHz / 5.0GHz WiFi
      802.11b/g/n/ac wireless Internet, allows you to connect to the Web while within range of an available wireless network You Can now buy it for 99,99$ Link:  Onda V80 Plus CHAMPAGNE GOLD  Use Coupon: V80PLUS

Jammer

Members
  • Content count

    57
  • Joined

  • Last visited

  • Days Won

    1

Jammer last won the day on March 4 2016

Jammer had the most liked content!

Community Reputation

14 Good

About Jammer

  • Rank
    Junior Member
  1. yeah i guess it would have been a bit too convenient, and pointless for them releasing a new tab thx
  2. Yeah I just tested both front and rear cameras with the app, and tested the audio and everything is working as it should, on the rear of the tablet it says version 1 proceeded by an a. Not sure if that is diff from yours, Also When I installed the camera drivers I did it the manual way (right click on the setup file and install), if that doesn't work I think I would be tempted to do a complete reinstall, it should work.
  3. great ! ) Yeah that is easily sorted too, You have to disable driver sig reinforcement : http://www.howtogeek.com/167723/how-to-disable-driver-signature-verification-on-64-bit-windows-8.1-so-that-you-can-install-unsigned-drivers/ 1 go to device manager, find UART unknown device (I don't remember the exact name) 2 choose update driver, choose that you want to manually update the driver 3 Choose BtwSerialBusDriver which is located in 6-WI&BT\DEV12.01\75UART 4 Windows will alert you if you try to install a driver that isn’t properly signed, but choose “install this driver software anyway” option 5 Restart Sorted
  4. Yeah I dont see any reason why It should work
  5. I hadnt actually tested the camera, just used the built in Wndows 10 camera app and everything seemed to be working fine.
  6. This is on sale at Gearbest, be interesting to see if the Firmware is compatible : http://www.gearbest.com/tablet-pcs/pp_320306.html
  7. If you do have trouble this way you can always try the way in this thread : http://www.ondaforum.com/topic/3566-onda-v919-air-ch-reboot-loop/ It really is very simple, the only issue some people were having is the Windows home button wasn't working but it was fine with me
  8. Just saw this on pre-sale with Gearbest : http://www.gearbest.com/tablet-pcs/pp_320306.html Be interesting to see if the firmware is compatible with the current Windows 10 Onda v919 CH, I think it might be because there is an option for Android in the Bios, Hope it is anyway
  9. So glad to hear that ! , Yes I had a bit a problem at first getting the WIFI working too, its a really simple solution though, Just download this file : 43430r0nvram.txt And copy and paste it into c:\windows\system32\drivers , Reboot the Tablet and done
  10. WINDOWS 10 don't starts

    Im not sure how the dual boot tablets work, but if you can get into the bios of the tablet , follow the instructions on the thread CH V919 boot loop to get a USB flash drive with an OEM version of Windows on it, Once you have gotten to the install screen it wil show all the different partitions of the tablet , just install it over the old Windows parition, it should be the largest, or the same size as the Android partition, I may be wrong on this but I dont see why this wouldnt work.
  11. Everything you need to sort it is in this thread : Everything you need to sort it is in this thread : http://www.ondaforum.com/topic/3566-onda-v919-air-ch-reboot-loop/
  12. Click the 'Download Tool Now' icon at the bottom of the page and follow the instructions, Make sure you have an 8+ GB USB drive, and I would advise formatting it with NTFS https://www.microsoft.com/en-gb/software-download/windows10
  13. You must make sure you have a decent OTG hub, Download the Windows Media tool and select intall from another PC (USB), Then Microsoft will install the latest OEM version of Windows 10 onto your USB stick. Then set that as the primary boot devise in the bios, let it install then just install all the drivers, I had a lot of trouble too but kept at it now it seems simple, Another problem I was having when trying to install is it kept failing to read the Windows files from the USB stick, It was because I had left my keyboard and mouse in the Hub and I think this was somehow interfering with the installation, once out it installed fine, but as I said if you have a good OTG hub and you shouldnt get this problem
  14. i copied the txt file to system32/drivers and all good, then I copied the BAT file to c;/ , then ran as an administrator but it I get a message saying cannot find the file path ? Edit : realised you dont have to use the bat , just copied intal System 32 and it worked after the reboot, might be because I hadnt installed the WIFI driver lol
×