Jump to content
Onda Forum
  • Announcements

    • Krzysiek

      Blackview S8 4G Phablet   10/19/2017

      Blackview S8 4G Phablet 5.7 inch Android 7.0 MTK6750V 1.5GHz Octa Core 4GB RAM 64GB ROM 8.0MP + 0.3MP Dual Front Cameras Touch Sensor
      ● Display: 5.7 inch, 1440 x 720 Pixel screen
      ● CPU: MTK6750V 1.5GHz Octa Core
      ● System: Android 7.0
      ● RAM + ROM: 4GB RAM + 64GB ROM
      ● Camera: 8.0MP ( SW 13.0MP ) + 0.3MP front cameras + 13.0MP + 0.3MP back cameras
      ● Sensor: Ambient Light Sensor, Gravity Sensor, Proximity Sensor
      ● SIM Card: dual SIM dual standby. 1 Micro SIM card + 1 Nano SIM card
      ● Feature: GPS
      ● Bluetooth: 4.0
      ● Network:
      2G: GSM 850/900/1800/1900MHz
      3G: WCDMA 900/2100MHz
      4G: FDD-LTE 800/900/1800/2100/2600MHz Check it here.
RobV

V989 Core8_v5.0_v4-test Firmware

Recommended Posts

Still up and exploring it. Anututu Benchmarks said the core was running at 1800, so good news,hoping to look at rooting it tomorrow if I can. Able to enter Owners Information now on boot screen.

Share this post


Link to post
Share on other sites

Still up and exploring it. Anututu Benchmarks said the core was running at 1800, so good news,hoping to look at rooting it tomorrow if I can. Able to enter Owners Information now on boot screen.

Please keep in mind ...

Onda v989 device was previously " De-Listed " by Antutu ......

De-Listed = caught cheating Antutu testing resulting in higher test scores.

 

note: other manufacturers / devices also have been de-listed.

Share this post


Link to post
Share on other sites

Root? This is really to early to ask, remember, thrue the stronger selinux implementation, it's a lot harder to get your device rooted. Even chainfire's SuperUser is still in beta, because he had to modify it to meet the new requirements (Nexus devices and LG2 are already confirmed to work with).

 

We will see what "purple cold" from ondabbs.cn (he is an Onda employe and he "leaked" this beta) will bring up.

Share this post


Link to post
Share on other sites

It appears that Little_Dragon has been able to root it here -

 

i installed test version of lollipop and checked it.

* notice
true lollipop, not fake
i can root the tablet by latest supersu with cwm installed image.

* good
no fatal bug
almost aosp lollipop
no more fixed /data partition

* bad
ui rendering is very slow, 210 firm is much faster
i dont know but it seems locked bootloader. it cannot load my modified boot.img
1.6gHz max cpu freq as always we have          

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By Tuxu
      Hi all, thanks for trying to help.

      My onda v989 is already set to English but system notices - like the one I'm getting when I'm logging into my Wi-Fi network - are still in Chinese.
      Anyone knows how to change those into English?

      Please understand that I am referring to the actual system language and not to the user main language that I know how to change(Setting >> [A] Language&input >> Language (1st line) )

      I hope to learn Chinese in the next semester but I'd still rather have that text in English.
    • By nov kld
      Greetings.
      I just purchased an onda v80 plus tablet version v5, windows 10 and android 5.0 operating system.
      I have met some problem.
      The screen keeps flashing and the tablet isnt responding every time I switch it on.
      The problem isnt occuring when i used an external mouse.
      I had already factory reset it for couples of time but the same problem still existing.
      any suggestion to solve it please?
    • By benda95280
      UPDATED 30/20/2016
      Hi everybody,
      I've just bought a Onda V989 Air V3.
      I'm happy with the new tablet for my last child, but i think the last version of the rom some have still some problems.
      (Or i'm the lucky owner of a defective tablet)
      I'll be happy to help other people, to find informations about the tablet, like roms, root ...
      So i'll try to do my best, with your help, to keep this post updated often.
      So,
       
      [General informations]
      Onda firmware ( published description) is designated device model and  hardware assembly version ( v# ) specific. 
      V989 Air v3 is designated as  " Black Gold Edition " device hardware version  ( 16 GB / 32 GB  ) Aug 2015 original firmware release 
      RobV
      [RemixOs or Stock Rom]
      I'm on RemixOs since few Weeks, and i've no more crazy bugs like : Freeze during installation via Playstore, Laggs, Stockage issue ...
      When you boot, on the stock ROM i wasn"t having information like "Optimisation des Applications 1/102 ..." So you know when it is just Loading ...
      You have a cool TaskBar
      [Roms]
          Official
          Custom
          1. RemixOS
      - This Rom doesn't include gapps.
      - To have all languages, you have to find the tick box to unlock it. (Tell me where, i'll be happy to add the information here)
      [ROOT]
          [How to root]
      Use first link under, and unzip it into folder Root (created by you) on SdCard (Internal or ExtSD)
      Install "Update.apk" and launch it.
      Do [Local Update], search your previously created folder, and select "ondaos_v989_Root.zip", click [Update].
          [Links - Downloads]
          1. Only Root with SuperSu
      Link : http://www.mediafire.com/download/48cdh7ansltmvl4/Onda_V989_Root.rar
      My opinion: Work like a charm / Best Way to do it / Update SuperSu via Playstore work well with "normal installation"
       
      [Tools]
          1. Flashfireapk [RECOMMENDED]
      Flash Without recovery
      My opinion: Work well for flashing Mods / ZIP on our V989
      NOT TESTED FOR FLASH RECOVERY OR OTHER THINGS ...
          2. LSpeed Mod [TESTED ON FRESH ROM] PlayStore
      My opinion: Launcher little less laggy..
          3. Universal Init.D [TESTED] Playstore
      My opinion: Working (TESTED with Creation of file test via folder Init.D)
          4. GovTuner
      Link : http://forum.xda-developers.com/android/software-hacking/mod-gov-tuner-project-29th-june-2016-t3407828
      Installation: FlashFire
      My opinion: Crazy !

          4. GL-Tools
      You want more fluidity in your games ? It's possible !
      Link : https://play.google.com/store/apps/details?id=com.n0n3m4.gltools
      How-to : http://www.theandroidhow.com/2014/06/play-high-end-games-with-gltools.html
          5. Titanium Backup
      Uninstall all chinese software with it.
      My opinion: Best way to remove chinese software !
          6. Nova launcher
      My opinion: Light and fluid
       
      [Bugs i've encountered on STOCK ROM]
      - During installing apps via Playstore (not downloading) it freeze all the tablet, and unfreeze when apps installed.
      - Some big games on playstore, donwload (Game + Additional data), install, and fail without reason or just blackscreen for some second and return to launcher.
      - With "Universal Init.D", Tweaks ABS, when i boot up the tablet, it's a little laggy and cannot have SU working for 1-2 mn, and see on bottom:
       "Init. Universal have got root permission accorded"
       "Lucky Patcher have got root permission accorded"
      After that, everything it's ok and smooth.
      (Maybe due to Universal Init.d that launch script ?)
       
       
      [What can be working on ?]
      - Cannot get working Link2SD
      I've try with / without second partition / EXT4, doesn't seen the partition.
      - Not enought space on "System partition" maybe add/extend 512Mb more ?
      - Have a debloated rom with init.d support
      - Found / Have a custom Recovery ? FlashFire
      - Try to get working OndaZ Air Rom: 
      I've tried it, but got some problems like: OP showed in front of applications size / Shutdown of the tabled under 59% / Games are "Slow" / Sometime lines bug with color are show
      (Take look at my post 30/10/2016)
       
       
      [ Read This ]
      Any Thanks, likes, or other things will be appreciated.
      I'm doing it on my own time.
      Thanks
    • By FadingCosmos
      Hey Guys,
      we bought a V989 Air 16GB golden Tablet on gearbest.com and the touchscreen is not working at all. The tablet boots and you see android icons (chinese) but you can't click, swipe or anything (zero reaction at all). the buttons on the right side are working. we made a factory reset, no change. then i tried flashing the device with a chinese onda software and that process seemed to work, but still no touch screen reaction. 
      do you have any suggestions what i could try?
      ould this be a problem which is not resolvable by software?
      or maybe not resolvable at all?

      we tried to get our money back but gearbest.com knows how to avoid this. 
      In the serial number i have something like xxxxxxxV5A000379

      thank you!
       
    • By Omar Chaudhry
      I purchased Onda V989 Air Core8 (32GB) , having serial Number : V989ABFAV3D00065 in December, 2015.
      Since last 2 months I am having problem of automatic Shut downs.
      Battery is full, and I be just using simple apps, like Facebook or Browser, and this tablet just gives a message of Shutting Down, and then shuts down. First it used to happen once or twice a day. But now it happens even after 10 or 15 minutes, so it has become almost impossible to use the tab.
      I have not changed / upgraded any ROM or any software into it, since I bought it.  It still has its original Android version 4.4.4, and Firmware version # V1.0.1_v3
      I have tried Factory Reset multiple times, but the issue still remains there.
      Any idea or suggestion for me ?
      Thanks in advance.
      Omar


Gearbest Gearbest Tablets - Up To 75% OFF promotion
Gearbest Tablets - Up To 75% OFF






  • Recently Browsing

    No registered users viewing this page.

×