• Announcements

    • Krzysiek

      January Tablet Deals   01/16/17

      January Tablet Deals Very good prices for Tablets: Teclast Tbook 10 S 2 for only 164,99$ Teclast Tbook 16 Power with 8GB RAM for only 329,99$ Cube iwork1x 2 in 1 for 189,99$ Jumper EZpad 6 2 in 1 for 154,99$ And many more check them all: January Tablet Deals
stane1983

Onda V975M Lollipop 5.0.2 rom by Stane1983

1262 posts in this topic

thanks for the crappy rom stane it fried my tablet now i get no response what so ever

Weird because everyone else talking on here is blatantly using this rom. So. Maybe you can't read instructions for installation properly

Sent from my Nexus 5 using Tapatalk

1

Share this post


Link to post
Share on other sites

Well, i think stane wasting time on staff that does not metter. Like animation, new buttons etc.

 Just focus on performance and stability. 

1

Share this post


Link to post
Share on other sites

Well, i think stane wasting time on staff that does not metter. Like animation, new buttons etc.

Just focus on performance and stability.

New animation is Lollipop and the buttons going massive in size is because Google removed the padding around the outside of the images for them

Sent from my Nexus 5 using Tapatalk

0

Share this post


Link to post
Share on other sites

Hello Stane.

I have a question can we expected an update for this rom of are you done with it?

0

Share this post


Link to post
Share on other sites

New animation is Lollipop and the buttons going massive in size is because Google removed the padding around the outside of the images for them

Sent from my Nexus 5 using Tapatalk

 

Ok, the new navigation bar is android 5.+. In Onda looks like android LL preview, but it was my mistake. 

0

Share this post


Link to post
Share on other sites

FYI:

I just flashed this latest build, after playing with lollipop for a while and noticed that CPUtemp doesn't read the actual temperature, but just says 30°C!

Back on Lollipop CPUtemp worked alright, giving temps from 40°C to 85°C reasonably.

I know this has been an issue for many here thinking it's a faulty sensor in their device, but actually I believe this Rom is to blame (no offense Stane, you're most awesome in every way)!

 

Peace out

0

Share this post


Link to post
Share on other sites

BUGs so far:

-Apps optimalization

- Battery drain while power off ( from 100 to zero over night)

- Sensors do not work in some games like Real Racing 3

- Tablet freezs sometimes, hard reset only option

- Webview do not update ( stock version 39)

- Google services version is wrong xx.430 is right ( autoupdate to right version)

 

 

Overall good job. Webview version( security) and freezes are really bad, other bugs can be tolerated.

1

Share this post


Link to post
Share on other sites

Can't get a PPTP VPN Connection, even with right configuration? On a Samsung S2 i9100 with Ll 5.1.1 it works without problems. Any ideas?

Ps I'm on 0.9.3 a4

0

Share this post


Link to post
Share on other sites

Try beta1. Reporting bugs from previous versions is not productiv.  That way we never get new version. Not necessary talking about your problem. I understand you have issiu with vpn.

Try some apps from play store, like open vpn.

0

Share this post


Link to post
Share on other sites

Can't get a PPTP VPN Connection, even with right configuration? On a Samsung S2 i9100 with Ll 5.1.1 it works without problems. Any ideas?

Ps I'm on 0.9.3 a4

Are you talking about the built in vpn or an external one?

Also what error does it give?

The built in one works well for me and so does open vpn, I am also on a3.

 

Try beta1. Reporting bugs from previous versions is not productiv.  That way we never get new version. Not necessary talking about your problem. I understand you have issiu with vpn.

Try some apps from play store, like open vpn.

I think more people are using the android 5.0.x versions over the 5.1.x ones because of the optimization bug, some might not consider that a big bug but with lots of apps installed it will take 20+ minutes for the tablet to boot so I would pretty much call a3 a stable version compared to a4 or b1.

Also bugs will probably apply to both android 5.0.x and 5.1.x versions as long as they are not related to the actual android system sources, and such bugs will probably not be many, most being related to the kernel/drivers so I would say reporting bugs on those versions is just as useful and important.

And then again some bugs might not be related to either of those but some apps/modifications done by the users (in which case it is still useful to report so others can know of the problems caused by said app/mod) or incompatibility between the actual ROM and said apps/mods and it still might be useful to report because it might be related to something being configured wrong in the ROM (a good example I have seen is on my friend's old phone a ROM at a point in time had a bug where no external vpn apps would work, which is not a app bug but a ROM bug and can be quite serious for those using specific company-made apps to connect to a secured vpn connection to be able to gain access to secured work email/files or servers from work, believe me some companies only allow you to access your work mail/files using the company's own vpn).

0

Share this post


Link to post
Share on other sites

I downgraded from 0.9.3b1 to 0.9.3.a4 because of the battery drain overnight. But I think the same problem was in b1 version.

I use the internal VPN function with PPTP and DDNS to get access to my synology nas (VPN server) but with the Onda I get the error that the connection wasn´t succesfully.

 

With the same configuration I get a connection with my smartphone (Samsung S2 i9100, on LL 5.1.1.) The only differnce is that with Onda i use Wifi and with the smartphone my telecom provider for internet access!?

0

Share this post


Link to post
Share on other sites

i'm back to 0.9.2. Just because its the most stable on this tablet(better deep sleep etc etc).

0

Share this post


Link to post
Share on other sites

@skip10

 

How did you manage to downgrade from b1 to A4?  Due to my Problems I have with b1 I tried but always get the answer that an upgrade is not possible the used OS is newer.

0

Share this post


Link to post
Share on other sites

@skip10

How did you manage to downgrade from b1 to A4? Due to my Problems I have with b1 I tried but always get the answer that an upgrade is not possible the used OS is newer.

Just flash it in recovery. And use A3. It's the best one

Sent from my Nexus 5 using Tapatalk

0

Share this post


Link to post
Share on other sites

@Ben36

 

I used A4 and now I cant get back from B1 to A4. Ich flash to recovery wiped the cache und tried to install A4 back. Than the system says not possible installed Rom is newer.

0

Share this post


Link to post
Share on other sites

@Ben36

 

I used A4 and now I cant get back from B1 to A4. Ich flash to recovery wiped the cache und tried to install A4 back. Than the system says not possible installed Rom is newer.

Of course you can't just downgrade like that, you need to at least wipe system, cache  and dalvik before flashing, if that still doesn't work you will also need to wipe data.

0

Share this post


Link to post
Share on other sites

I managed the VPN Problem with VPN Root, PPTP works there. FYI

0

Share this post


Link to post
Share on other sites

I just installed this rom using the USB tool on my V1 and all is running fine. I do want to point out to the people who are getting the "Create workfollow xml file failed" error while flashing, download the latest version of the USB tool (2.0.5 at the moment). I had downloaded all of the files a few weeks ago (along with version 2.0.4) and hadn't gotten around to updating until now. I ran into the error a few times until I came back to the OP and saw the tool was updated. Flashed and done.

 

Is there a way to turn off the sim card icon on the notification bar?

0

Share this post


Link to post
Share on other sites

I just installed this rom using the USB tool on my V1 and all is running fine. I do want to point out to the people who are getting the "Create workfollow xml file failed" error while flashing, download the latest version of the USB tool (2.0.5 at the moment). I had downloaded all of the files a few weeks ago (along with version 2.0.4) and hadn't gotten around to updating until now. I ran into the error a few times until I came back to the OP and saw the tool was updated. Flashed and done.

Is there a way to turn off the sim card icon on the notification bar?

Yes, xposed framework+gravity box(LP). Not 100% sure that's the module but I think it is, at least that's what I remember (I have about 50 modules active so can't really remember which does what).
0

Share this post


Link to post
Share on other sites

It is normal everytime it's turned on it does an App optimization for about 10 mins? If it's, any way to turn it off?

0

Share this post


Link to post
Share on other sites

It is normal everytime it's turned on it does an App optimization for about 10 mins? If it's, any way to turn it off?

Dude seriously? ? ? Yes and no... Start reading or at least searching in this thread.....

0

Share this post


Link to post
Share on other sites

It is normal everytime it's turned on it does an App optimization for about 10 mins? If it's, any way to turn it off?

Alpha 3 is where it's at. Latest isn't necessarily best in rom development

Sent from my Nexus 5 using Tapatalk

0

Share this post


Link to post
Share on other sites
Dude seriously? ? ? Yes and no... Start reading or at least searching in this thread.....[/de 2 ]

Málaga el

en

Enviado desde mi Lenovo A806 mediante Tapatalk

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now











  • Recently Browsing

    No registered users viewing this page.