Jump to content
Onda Forum
Gearbest $111 OFF Over $111.11  promotion
$111 OFF Over $111.11
RescueGamer

[GUIDE] WINDOWS 10 FRESH INSTALL WITH DRIVERS (SOLVED!)

Recommended Posts

Hi all, Yesterday I did a fresh windows 10 install, is all working, but the touch screen seems to be not calibrated, is working but rhe pointer appears not exact under my finger, but a few cm down-left my finger.

I tried recalibrating the touch screen with windows tool,  tried other drivers  and even restoring the driver from the original onda windows installation that came with tablet (I maked a backup of drivers installed before formatting), but is the same, working but not pointing the exact pussing zone

Any ideas of what to do?

My tablet is the v5.

Thanks!

EDIT: GUIDE TO GET FRESH WINDOWS 10 INSTALL WORKING CORRECTLY IN THE NEXT COMMENTARY

Edited by RescueGamer

Share this post


Link to post
Share on other sites

I reply myself, I followed the guide that jonny27(thank you so much!) shows in one of the commentaries of the how to unistall android guide post, in which sxplains how to do a fresh windows install, and how to get working the touchscreen, and my problem was that I was installing the touch screen throw the device administator, and the good way was to run the install.bat included with the drivers, with that the touch screen is perfectly working.

So the steps to get a fresh windows 10 install working are:

1-Install windows 10 with a usb created with microsoft media creation tool (really easy process) in the correct HDD partition (you can delete also all the partitions except efi an recovery if you want to delete android)

2-Do no setup wifi until you install all drivers.

3-Run setup.exe included in the onda windows 10 driver package (download here), it will install almost all drivers from an intel installation, best way.

4- Get the touch screen driver from here, run the install.bat as admin(IMPORTANT to run the install.bat and as admin to get touch screen working, do not install the driver throw the device adminsitrator!) inside drivers/touch/ folder, now the thouch screen should be working!

5-Install unknown devices fom de device administration, referring to the drivers folder in the onda windows 10 driver package.

6-The rest that are not recognized with windows 10 drivers package (I think is only the sensors) install it from the onda windows 8 driver package (download here)

7-If bluetooth is not installed with this methods, don't worry, windows will install it from internet and works good!

8-Enjoy your new and fresh windows 10!!

As I said this guide is not mine, is from jonny27, I only described it with my own experience. I think this should be a important guide in the forum, maybe I will make a post with only this guide for everyone that needs it, 

 

  • Upvote 3

Share this post


Link to post
Share on other sites

Hello Everybody,

Have got the same problem with Win 10 touch screen. After fresh install to delete Android for more space, no matter what I do, touch is always off center and have to tap a few millimeters to left. I've used every single driver found on this site and still have this problem. Even my original backed up driver's do not work. After successful calibration I still have the problem. Have tried all drivers mentioned in this post. Still no dice???  Any ideas folks...???   ONDA V820W V5 Dual Os Win 10+Android

 

Thank You

Edited by Giorgio2016

Share this post


Link to post
Share on other sites

Had you tried to run the install.bat as administrator inside touch folder of this driver pack?? you have to run that, not to install the driver yourself, and first also remove your actual driver in device administration, right click on  the touch screen (don't remember the name, something that starts like HDMF or HDFM or something like that), unistall and mark the checkbox that says to remove the driver from computer (you must be admin on your machine), once is completely removed the old driver, run that install.bat inside touch folder as administrator, and you should get touch screen working.

My tablet is the same version that yours, so with this process must work.

  • Upvote 2

Share this post


Link to post
Share on other sites

Hi, try unistalling al drivers for camera and sensors in devices administrator, right click on the device, unistall and check de box that say remove driver from computer.

Once that is done, get the windows 10 driver pack listed in the above guide and run the setup.exe, when that finish dont restart the tablet, wait to some devices to install (it has to appear on screen installing).

When that is finish restart the tablet and try to install the unknown devices with the deivers on the driver folder that comes in the windows 10 driver package, there would be one that does not install, thats the sensor, then download the windows 8 driver package listed above and install that device with this drivers.

Now all should be working

  • Upvote 1

Share this post


Link to post
Share on other sites

I had to disable driver signing using the following in elevated command prompt:

bcdedit /set testsigning on

That got touch working, then I uninstalled sensors, then did add new hardware...finally working!

Share this post


Link to post
Share on other sites

Hello,

I can't install properly the touch drivers, i tried for 1 month !!!

My version is V1...

I connect windows 10 as a normal user and i run install.bat as an admin.

Here is the result :

Start install SileadTouchDriver...

...

devcon.exe failed

"Install SileadTouch Drivers Failed"

 

Thanks to RescueGamer - JimH - h3ctor

Sorry for my bad english...

  • Like 1

Share this post


Link to post
Share on other sites

hola rescuegamer gracias a tu review de la onda v820w en tu canal (por cierto gran canal) la he comprado pero al momento de tratar de borrar android creo que al reinstalar el windows el tactil me queda mal instalado al presionar en la pantalla es como si estuviera corrido hacia un lado donde uno lo preciona como 1 centímetro podrías hacer un vídeo o otro tutorial acerca de como instalar el driver del touch y el acelerometro tambpoco me voltea la pantalla =( perdona si pido mucho de ti gracias

  • Like 1

Share this post


Link to post
Share on other sites
On 04/02/2016 at 4:24 AM, RescueGamer said:

Teve que você tentou executar o install.bat como administrador dentro da pasta toque de este pacote de drivers ?? você tem que correr que, para não instalar o driver de si mesmo, e primeiro também remover o driver real em administração de dispositivos, clique direito sobre a tela de toque (não me lembro o nome, algo que começa como HDMF ou HDFM ou algo parecido) , unistall e marque a caixa de seleção que diz para remover o controlador a partir do computador (você deve ser administrador em sua máquina), uma vez que é completamente removido o driver antigo, execute que install.bat dentro da pasta de toque como administrador, e você deve começar a trabalhar tela sensível ao toque .

Meu tablet é a mesma versão que o seu, então com este processo deve trabalhar.

obrigado, thk u. touch ok. resolveu. help me driver audio, please. me ajude com o driver de audio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By eyco
      hi, any body have bios.bin file for the v820w v3? 64bit 
    • By eyco
      hi, i need the bios.bin(64bit) file for the v820w... anyone have it or know were can i get it?
      thanks.
    • By Vagobr
      Good afternoon, I would like to ask the friends of the forum if possible send me the links of the Onda Obook 20 Plus tablet files.
      My device completely crashed Windows after the 1607 update. I could not get back to Android and the audio drive did not install, and it took a while to reboot and shut down, causing a wallpaper error.
       
      I await response from any member
    • By nov kld
      Greetings.
      I just purchased an onda v80 plus tablet version v5, windows 10 and android 5.0 operating system.
      I have met some problem.
      The screen keeps flashing and the tablet isnt responding every time I switch it on.
      The problem isnt occuring when i used an external mouse.
      I had already factory reset it for couples of time but the same problem still existing.
      any suggestion to solve it please?
×