Jump to content
Onda Forum
Gearbest Xiaomi Smartest Bestsellers promotion
Xiaomi Smartest Bestsellers
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Mezdelex
      Ok, let's start explaining what I did:
      First of all, I was running Rozak 2.0.1 based ROM with TWRP recovery. Everthing ran ok, some lag here and there and stuff but ok compared to stock. The time I flashed the Rozak's ROM was like MONTHS ago so I totally forgot the 2GB and 4GB thingie when 2 days ago tried to update to the Lollipop ROM from Stane. Well, what I did was download the Stane Lollipop SD CARD method ROM, put it in the SDCARD and reboot to recovery. Once in TWRP, I factory reseted the device/deleted data and cache, and proceeded to install the Stane ROM. If I remember correctly it threw some errors and the installation stopped. So I went to the thread again and noticed that PhilZ recovery was recommended. So I downloaded PhilZ recovery, stored it in the SDCARD root, and again booted into TWRP. I did flash it but some weird stuff happened, it again threw an error, rebooted and now I can only see backlight whenever I try to turn it on.
      Now, what I've tried to unbrick it:
      I've followed mostafataliza's post with the recommended suggestions from the others. I downloaded the 1.6 burning tool and the 2.0.4 burning tool from the thread, and then the "burning tools" rar from another thread where the 2.0.xxx burning tool is just to pick the u-boot.img and the .twp files.
      Ok then I first format the SDCARD (16GB Class 4) with SDFormatter with standar values, nothing modified. Then with the SDCardMaker from the "burning tools" I make the card bootable using the u-boot from the root of that general extracted archive, not the one inside the SDCardMaker archive. Once formated, I put inside the SDCARD those u-boot and .twp files and since I couldn't find any ROM with the recovery.img I downloaded the official 2.0.1 from ONDA just to pick the recovery.img and put it int he SDCARD. So I have those 3 files inside the SDCARD now: recovery, .twp and u-boot.
      After that I install the 2.0.4 burning tool just to get the World Cup drivers and I leave it for later.
      I start the 1.6 burning tool now and I put the 3 xml files inside the root with the SDCARD inside the tablet. I load first xml configuration file, plug the tablet in after disconnecting as much stuff as I can (speakers, keyboard, etc.) and I vol+ + POWER until it appears in the first USB position as connected. Then I select "START" and it runs some mmc lines like many times, with the blue icon blinking with "load", "load", "load" until it says after 15 trys that cannot connect. The first letter is W/ those 15 times, until the error (which means "Writte" I suppose). Then there's a E/ ("Error" I suppose) in the log and disconnects. At that momment didn't know if it was meant to work like that so I just kept the xml config files coming, my problem might be here but I keep on explaining what I did. I stop the script, turn off the tablet and close the burn tool 1.6. Once the tablet is turned off then again I open the burning tool and keep loading the 2nd and the 3rd xml files the same way, with the same result, the 15 log lines with W/ and then E/. Since in those 15 steps the icon blinks with "load" I think it might be doing something but no idea.
      After all the 3 xml are used, I close the burning tool, remove the SD card from the tablet and I download the 9.0.2 ROM from Stane using the link of mostafataliza's thread. Once downloaded I open the 2.0.4 burning tool and load the Stane 9.0.2 image. I plug in the tablet, use the vol+ + Power combo and the tablet is detected in first USB same as before. First try I tick all the 4 options with force erase all. I click on Start and it gives error in bootloader.
      I do the same and try with "force erase" this time, with same result.
      In the third try I untick all the options, no erase, no bootloader delete no nothing. I start the process, and at 4% it says Low Power some miliseconds and the device disconnects. Tried some more combinations with no better result. The log message whenever it gives more specific message is that cannot find device.
      What am I doing wrong? The 3 XML processes are supposed to work like that? Thanks.
      Oh, also I'm using Windows 10 64bit and tried with both, USB 2.0 and 3.0. I also left charging the tablet before I made some more tries and the same result with low power.
      Any hint or help? I'm desperate :_(
    • By RobV
      V975m Core4_v2.0.1_v1-0516.rar
      V975m quad-core _v2.0.1_v1 version of the firmware
      (only for V975m four nuclear-V1 version of the model)
      File Size:       524MB
      Update:          2014-05-16
      1 Android 4.4.2 upgrade to version
      2. Onda upgrading desktop systems
      3. optimize CPU performance
      4. optimize system memory
      5. optimize power consumption
      6. optimize the touch response is faster, smoother operation
      7. optimize multi-tasking
      8 new Google Cloud Print feature
      to remind:
      1.Android 4.4 system will no longer support web Flash.
      1, the firmware package with Brush tutorial;
      2, Brush risks, please read the Brush tutorial carefully before Brush;
      3, the firmware is only for V975m quad-core one version of the model;
      4, check V975m quad-core model version No, look at the back of the fuselage SN code 9,10 bit
      Download available in the Download Directory: 
      All available download files are located in the Downloads directory.
      “ Downloads “ button at the top of this page
      Available files are grouped by Device named category
      All files are listed in reverse chronological order ( newest upload file is listed first )
      Most device categories each have multiple pages of listed file names.
      Onda.cn - Baidu file name " V975m Core4_v2.0.1_v1 "
      Link:  http://pan.baidu.com/s/1dAHl0
    • By RobV
      V975m Core4_v1.01_v1 ROM
    • By RobV
      V975m Core4_v1.0.8_v1