Jump to content
Onda Forum
rozak

ONDA V975m V1 & V3 custom ROM by rozak (v1.1.0 based)

Recommended Posts

Hi Rozak, Is it possible to change the name of the tablet, ONDA V975M in samsung GT-I9300 ( for playstore ) ?

if yes, what to change in the file buid.prop ?

Thanks for the response.

Check here:

http://forum.xda-developers.com/showthread.php?t=1948558

From the thread:

"-edit Android Version by locating ro.build.version.release= and changing the current Build Version.

- Edit your Model # by locating ro.product.model= and changing your model #

- change your product brand by locating ro.product.brand=

Please Note that if you change the product brand, the name MUST be in ALL LOWERCASE LETTERS!!!

Once you are done playing around, press menu, and then Save...now just exit the app and reboot your phone.

Once your device reboots, go to Settings> About Phone/Device and see the changes! ;D"

Share this post


Link to post
Share on other sites

Some times some devices aren't compatible or approved to download certain apps. When I had my Motorola Triumph phone, I couldn't download most EA games in the play store, they wouldn't show up. But when the build.prop was editied to show the phone as an HTC Thunderbolt, I could download anything the HTC was allowed to.

Share this post


Link to post
Share on other sites

Does my tab have a problem or what, I ordered the tab with the OTG cable from onda-tablet but the tab seems not to want to give power to the OTG cable, the cable works just fine on my phone and I can read any stick and connect anything but when connecting any stick to the tab the lights on the stick don't turn on and the tab doesn't read the stick, does this also happen in the stock ROM or did you disable something in build.prop (other than the telephony services), does this happen to anyone else?

Share this post


Link to post
Share on other sites

I have not disabled anything else.

Στάλθηκε από το GT-I9505 μου χρησιμοποιώντας Tapatalk

Share this post


Link to post
Share on other sites
I have not disabled anything else.

Στάλθηκε από το GT-I9505 μου χρησιμοποιώντας Tapatalk

Is there any way this could be caused by replacing the busybox?

Share this post


Link to post
Share on other sites

I have not replaced the busybox.

Στάλθηκε από το GT-I9505 μου χρησιμοποιώντας Tapatalk

Share this post


Link to post
Share on other sites
I have not replaced the busybox.

Στάλθηκε από το GT-I9505 μου χρησιμοποιώντας Tapatalk

I know, I did, that's why I was asking.

Share this post


Link to post
Share on other sites

Is it possible to flash it without data/media wipe over the first version of your custom ROM? If yes, what has to be changed in the script?

Share this post


Link to post
Share on other sites

I"d say this is not a problem of "many apps" has been installed but this is a sys.app hangout executing something. I have less than 20 apps installed on top of rom

send form my Onda v975m v3 #tapT

Share this post


Link to post
Share on other sites
I"d say this is not a problem of "many apps" has been installed but this is a sys.app hangout executing something. I have less than 20 apps installed on top of rom

send form my Onda v975m v3 #tapT

Well idk, I made some settings in Pimp my ROM and installed ram booster and didn't get any hangs from then, also I wanted to say I had about 400mb RAM free all the time, not 700, now with my settings and ram booster I have about 600mb free.

Share this post


Link to post
Share on other sites

No problem for the installation of the new ROM "ONDA_V975m_V3_v1.0.9_rozak_20140328.rar".

Thank you very much for this new ROM Rozak, For the moment no bug.

Share this post


Link to post
Share on other sites
post-154-139739755404_thumb.jpgI installed Rozak V3-v1.0.9_20140328 Rom and everything seems to be okay. I like it much better than the stock rom shipped with tablet. Today when I powered it on, I got the attached screen and am not sure what to do. I am a total newb with these android devices. Suggestions? I appreciate all of your and the other members hard work on this forum.

post-154-139739755403_thumb.jpg

Share this post


Link to post
Share on other sites
[ATTACH=CONFIG]16[/ATTACH][ATTACH=CONFIG]17[/ATTACH]I installed Rozak V3-v1.0.9_20140328 Rom and everything seems to be okay. I like it much better than the stock rom shipped with tablet. Today when I powered it on, I got the attached screen and am not sure what to do. I am a total newb with these android devices. Suggestions? I appreciate all of your and the other members hard work on this forum.

Can you post a bigger image? I cannot see anything in the one you posted!

Share this post


Link to post
Share on other sites

I have no idea where this comes from.

Any idea anyone?

Στάλθηκε από το GT-I9505 μου χρησιμοποιώντας Tapatalk

Share this post


Link to post
Share on other sites
I have no idea where this comes from.

Any idea anyone?

Στάλθηκε από το GT-I9505 μου χρησιμοποιώντας Tapatalk

That's what pops up when you hit restore backup for nova launcher.

Share this post


Link to post
Share on other sites
That's what pops up when you hit restore backup for nova launcher.

Which means that if you have not previously made a backup, this is completely normal.

Share this post


Link to post
Share on other sites

Hi, rozak did you considered to setup separate topic regarding well known bugs , with root cause and possible overrides ? Like wifi problems , external sd remount after the standby. I think I would be useful during the rom developments and testings discussion.

Share this post


Link to post
Share on other sites

Okay so how do you get it off the screen? It appeared after I shut down the tablet and started it backup the next morning. Also it appears it doesn't go to sleep it just powers off after a short period of inactivity.

Share this post


Link to post
Share on other sites

HI rozak,

i have problems to install your last v3 10.09 rom...

after installing update.zip and reebot system i have problems...

- if I leave sd card inserted, the system goes in bootloop: i read the messages" upgrading system" and after " deleting" and it goes bootloop

- if I remove sd card before rebooting, the system returns to recovery

with stock rom i have no problems

any ideas? thanks

Share this post


Link to post
Share on other sites
HI rozak,

i have problems to install your last v3 10.09 rom...

after installing update.zip and reebot system i have problems...

- if I leave sd card inserted, the system goes in bootloop: i read the messages" upgrading system" and after " deleting" and it goes bootloop

- if I remove sd card before rebooting, the system returns to recovery

with stock rom i have no problems

any ideas? thanks

Maybe the archive is corrupted.

I am re-uploading V3 ROM.

I will inform you when upload is finished.

By the way. Is there a problem with the V1 ROM? I need to know if the installs on V1 are successfull or not!

Share this post


Link to post
Share on other sites
Maybe the archive is corrupted.

I am re-uploading V3 ROM.

I will inform you when upload is finished.

By the way. Is there a problem with the V1 ROM? I need to know if the installs on V1 are successfull or not!

New repack of ROM for V3 has been uploaded.

Please test it and report if it flashes correctly!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By jtz
      Hello, please exist some another firmware for V3? I have installed buggy releas 20161015 with problems like:
      1) not possible move data of android apps to SD card (maps of navigation, data of games), in combination with 5GB free space for apps and data limit strong the tablet usage.
      2) SD card connection is not stable after standby/wake up cycle (often stay micro sd-card disconnected).
         I use brand new SAMSUNG micro SDXC 64GB EVO Plus
      3) Wifi behavior in standby is buggy - setting has no influence (setting on/off/charging) and when tablet sleep, WiFi drain very fast battery. Wifi stayes always ON in standby.
      4) Wifi speed in Android is significant slower compare to Windows 10
        (Win 10 - samba copy 6MBytes/s, Android only 2MBytes/s from NAS) distance 1meter from router.
      5) 6-hour of tablet usage is only dream. With wifi off, only pdf read and 25% brightness i reached 3,5hours of endurance. Overnight discharge is horrible, probably during wifi sleep bug. Tablet is needed to switch off (no standby) and after than switch ON with annoying boot.
      Exist some less buggy Android firmware (can be older version, but more stable, bugs-less)?  (I have tablet version V3, Android 5.1 15.10.2016)
    • By RobV
      V820W_DUALOS_V5_20151204.part1 and part2.rar
      View File V820W_DUALOS_v3_v5_Win 10_20151204
       
       
      V820W_DUALOS_V5_20151204.part1.rar
      V820W_DUALOS_V5_20151204.part2.rar
       
      V820W dual system windows10 mirror (for version V3 and V5 models)
       
      File size:
      5.34GB
      Updated:
      2015-12-04
      Explanation:
      V820W dual system windows10 mirror (for version V3 and V5 models) 
      based on WINDOWS10 TH2 version of this image. 
      Notes: 
      1. Brush risk, please read carefully before Brush tutorial Brush; 
      2. This firmware only applies to V3 and V5 version model; 
      3. Query version number,
      please see the back of the fuselage of the ninth and tenth digit SN code .
       
      Baidu : http://pan.baidu.com/s/1hqYctnu
      Submitter RobV Submitted 12/18/2015 Category V820w Dual OS  
    • By RobV
      V820W_DUALOS_v3_v5_Win 10_20151204
       
       
      V820W_DUALOS_V5_20151204.part1.rar
      V820W_DUALOS_V5_20151204.part2.rar
       
      V820W dual system windows10 mirror (for version V3 and V5 models)
       
      File size:
      5.34GB
      Updated:
      2015-12-04
      Explanation:
      V820W dual system windows10 mirror (for version V3 and V5 models) 
      based on WINDOWS10 TH2 version of this image. 
      Notes: 
      1. Brush risk, please read carefully before Brush tutorial Brush; 
      2. This firmware only applies to V3 and V5 version model; 
      3. Query version number,
      please see the back of the fuselage of the ninth and tenth digit SN code .
       
      Baidu : http://pan.baidu.com/s/1hqYctnu
    • By Shamus
      I have an Onda v891w CH V1 with a quad core Z8300 that runs an English Windows 10 and Android 5.1. Default OS is Android. And the problem is that the Android doesn't boot. It gets stuck on the animated Onda logo screen, it keeps running the green color through the logo for hours, never starting Android. I am able to enter Fastboot by pressing volume down and power at boot and have been able to wipe user data and reset to factory defaults in Recovery, but still no luck. I can get to the OS selection screen by pressing volume up and power at boot, but I have no way to make a selection there as no inputs are accepted/working, so I can't test booting into Windows either. From everything I've read so far, I could reflash te BIOS or ROM in DNX mode if I just had the correct files. Could anyone point me to the correct BIOS for a v891W CH V1 in English please? Any and all help would be greatly appreciated, as support from the vendor has been limited to "try a different power charger"
    • By Falcionx
      Disabled the USB ports by mistake now need to reset the bios ... besides that Windows 10 was installed there began to automatically update, and touch screen barely work I have a card reader, and I'm able to run a BIOS update so if someone has a BIOS I would be grateful











  • Recently Browsing

    No registered users viewing this page.

×