Jump to content
Onda Forum
Gearbest Xiaomi Smartest Bestsellers promotion
Xiaomi Smartest Bestsellers
Rogergough

Onda v919 tablet wifi not working

Recommended Posts

I recently bought an OndaOnda v919 Air dual OS tablet.

after 2 weeks the wifi stopped working.  In android, it won't turn on. in Windows 10, it says there are no drivers for my network adapter.  It suggests you download them.

Since it is not working in either mode I have two thoughts about the problem

1) wifi adapter is bad

2) there is some magic switch that turns off wifi in the hardware I have accidentally flipped.

 

does anyone have a solution for this problem.

Share this post


Link to post
Share on other sites

I am doubtful that it will work, but I am willing to try anything at this point.

the Windows device manger does not fit the hardware.

the android side does not work either.  

I am suspicious that this is a hardware issue.

is there a way to factory reset this device?  I have tried a few tricks with no luck.

any additional suggestions?

Share this post


Link to post
Share on other sites

I downloaded the drivers, placed them on a SD card to run.   Found out the SD slot does not work either.

so the wifi don't work on either Windows or android, the SD slot don't work on Windows or android.  This thing is pretty close to a paper weight.

I did take a USB WIFI adapter, connect it to the port and copy the drivers over.  It works that way.  

Anyone have some suggestions to try?

it is frustrating to have had it for two weeks and it quit.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By luckypt
      Hello everyone,
       
      I have a Onda v919 air 32GB with dual boot. I'm having troubles to install windows update because no space available.
      So I wanted to install only windows10 to have the 32Gb for windows. I don't need the Android partition.
      Can anyone explain how to do it and where i can find the drivers for windows10??
       
      Thanks in advance 
    • By djdisodo
      I changed the 'disable unused GPIO pins' option to 'on' in BIOS
      and I do not remember it, but I think I changed 'stats after g3' to s0 and I saved it
      after, it did not turn on. Backlight and screen did not come in
      my tablet always booted when I connected power trough otg hub. but it didn't turn on like before
      So I tried to disassemble and unplug the BIOS battery, but it did not have a bios battery and there was a chip called '25Q64FWIM'(I searched it it was EEPROM)
      I thought I should reset it
      I connected 8pin to each other and tried to boot but it didn't boot. However, when I disassemble it, I noticed that when the battery is repluged, the CPU is in a cold state. When I press the power button, the CPU became hot(seems like turned on but no screen). Can you tell what the symptoms are and how to fix them?
      before doing that I'd cleared all partition of internal rom and installed win 10 on there ((haha, installing driver was very difficult, if you want some help, tell me)
    • By nicolaslienart
      Hi everyone,
       
      I have Onda V919 air Dual OS but it's stuck in bootloop. I've tried to fix it by flashing the firmware but I'm unable to do so.
      Maybe I don't have the correct firmware, I took it from XDA because I can't find it in download section of this forum.
      Check attached files to see a picture of the back of my tablet and the error I'm getting when flashing.
      Thank you for your help,
       
      Nicolas
       
       
       


    • By alx ich
      HI EVERYONE,
      I'm having a problem with wifi connection, doesn't want to see or recognize my router, I tried a lot of things to do but unsuccessful, I neeeeeed a huge help, don't know anymore what to do.
       Only thing what I noticed that is working is when I attach router on cable, then is working, but again working so slow. I saw some videos that sometimes to fix a problem with wifi on tablets is to move antenna from battery section and it should help for reception of signal, but I don't see how to open my tablet to succeed something like that.
      PLS HELP ME SOMEONE 
    • By steve1997
      Hi all,
      I have the Onda V919CH (windows 10 only.)
      Is it possible to flash this, so I can use Android? If so, how would I go about this? I know it wouldn't be easy to do... but wanted to see
      Thank you.
×