Jump to content
Onda Forum
  • Announcements

    • Krzysiek

      Blackview S8 4G Phablet   10/19/2017

      Blackview S8 4G Phablet 5.7 inch Android 7.0 MTK6750V 1.5GHz Octa Core 4GB RAM 64GB ROM 8.0MP + 0.3MP Dual Front Cameras Touch Sensor
      ● Display: 5.7 inch, 1440 x 720 Pixel screen
      ● CPU: MTK6750V 1.5GHz Octa Core
      ● System: Android 7.0
      ● RAM + ROM: 4GB RAM + 64GB ROM
      ● Camera: 8.0MP ( SW 13.0MP ) + 0.3MP front cameras + 13.0MP + 0.3MP back cameras
      ● Sensor: Ambient Light Sensor, Gravity Sensor, Proximity Sensor
      ● SIM Card: dual SIM dual standby. 1 Micro SIM card + 1 Nano SIM card
      ● Feature: GPS
      ● Bluetooth: 4.0
      ● Network:
      2G: GSM 850/900/1800/1900MHz
      3G: WCDMA 900/2100MHz
      4G: FDD-LTE 800/900/1800/2100/2600MHz Check it here.
fturioni

V919 CH microSD

Recommended Posts

Hi all, i have a Onda V919 CH and I cannot get the microSD working stable... I read many threads regarding Windows 10 drivers, different sd brand, Intel chipset bugs, ddr25 vs ddr50, class 10 vs class 4... i would share my experience with this model to know if someone experienced the same problems (seems very common, but i don't know if it's exactly this Onda model/chipset), and found some solution.

I bought the tablet with a Samsung evo+ 64 gb class 10,  which worked randomly for some day under win10 and android.. later it didn't work anymore in win ( i tought due to win update) appearing in device manager with red cross and malfunctioning device.. I tought it was working in android but now i know that it was the cause of frequent random reboots. I tried to update drivers and also older driver under win, and tried different bios settings, without success. I performed system reset and rom reflash without success as well.

In the meantime i bought and tried different microSD... Sandisk 32 class 6, kingston 8 class 4, Samsung evo + ( the Red One) 32 class 10, Samsung evo ( the Orange One)16 and 64gb... Tried to format in any mode: ntfs, exfat, fat32, from PC, Windows, minitool partition wizard and so on.... Some card are not recognized at all. Samsung evo + does not recognize but when removed something blinks for a fraction of second on the android  Memory device tool so it seems to be at least seen in some manner.... The more compatible seems the Samsung evo class 10 ( the Orange One) which are at least under Android often recognized but furthermore cause random reboots especially when the tablet goes in block mode.. ( i leave it for some hour and later i find it rebooted), which does not happens without any sd card. Or it randomly disconnects saying unrecognized format for the sd.... Under win10 none of them works.... 

 

Did you face similar problems with this tablet?? I read many on forums: some advises Transcend cards, some other Kingston, some other Gskill.... Did you managed to get a stable solution? Should I buy a particular card? Some bios setting? Bios update (i read also regarding some bugs of the intel chipset regarding microSD and bios workaround..) . Or is definitely my tablet or sd Reader? In case do you know if is possibile to substitute it?

Thanks for attention.

Share this post


Link to post
Share on other sites

No-one with similar problem?

In the meantime I tried also Transcend 300x and 400x class 10... similar behaviour to Samsung Evo orange: not recognized almost always, it says unsupported filesystem (it is already fat32 formatted, not exFat), I format in Android, then the same thing. It only blinks when disconnected, very seldom the 300x happened to work VERY slowly for some hour, then it disconnected suddenly ad/or I found the tablet turned off.

Please someone could advise some card that should work with this model? Which card are you using in yours?

Thanks.

Share this post


Link to post
Share on other sites

It is really a pity since the tablet is very good for the price. I read that also HP tablet PC with same chipset have similar problems... otherwise other Onda users seems not to have any problem with cards, which is increasingly strange, and making me think that perhaps it's not a chipset bug, but could be a connector/slot issue: i'm thinking to replace the slot... hoping to fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By djdisodo
      I changed the 'disable unused GPIO pins' option to 'on' in BIOS
      and I do not remember it, but I think I changed 'stats after g3' to s0 and I saved it
      after, it did not turn on. Backlight and screen did not come in
      my tablet always booted when I connected power trough otg hub. but it didn't turn on like before
      So I tried to disassemble and unplug the BIOS battery, but it did not have a bios battery and there was a chip called '25Q64FWIM'(I searched it it was EEPROM)
      I thought I should reset it
      I connected 8pin to each other and tried to boot but it didn't boot. However, when I disassemble it, I noticed that when the battery is repluged, the CPU is in a cold state. When I press the power button, the CPU became hot(seems like turned on but no screen). Can you tell what the symptoms are and how to fix them?
      before doing that I'd cleared all partition of internal rom and installed win 10 on there ((haha, installing driver was very difficult, if you want some help, tell me)
    • By nicolaslienart
      Hi everyone,
       
      I have Onda V919 air Dual OS but it's stuck in bootloop. I've tried to fix it by flashing the firmware but I'm unable to do so.
      Maybe I don't have the correct firmware, I took it from XDA because I can't find it in download section of this forum.
      Check attached files to see a picture of the back of my tablet and the error I'm getting when flashing.
      Thank you for your help,
       
      Nicolas
       
       
       


    • By steve1997
      Hi all,
      I have the Onda V919CH (windows 10 only.)
      Is it possible to flash this, so I can use Android? If so, how would I go about this? I know it wouldn't be easy to do... but wanted to see
      Thank you.
    • By mancycro
      Hy forum, I just had idea for installing new Remix 3.0.... PC Version
      Can it be possible to replace Windows 10 with this OS, So we can have Stock Android on one partition and Remix OS on other?.. Or maybe just installing Remix OS as a single OS?
      Windows 10 is flashed using WINPE file, how could we flash Remix? Regular installation with pen drive or is there no way to do this?
      If this theory comes true, we could install Remix OS on any Onda device that supports Windows.. Thank you for your attention, I hope we can do something about that idea
      Link for Remix OS PC : http://www.jide.com/remixos-for-pc#downloadNow
    • By Bane R
      Can you please post speeds that you get from MicroSD cards on V80 Plus tablet? I am getting 11-12 MB/s (both write and read) no matter how fast MicroSD card is. I understand that I cannot get full speed of very fast cards, but is there a way to get little bit more speed out of It?


Gearbest Gearbest Tablets - Up To 75% OFF promotion
Gearbest Tablets - Up To 75% OFF






  • Recently Browsing

    No registered users viewing this page.

×