Jump to content
Onda Forum
Gearbest Xiaomi Smartest Bestsellers promotion
Xiaomi Smartest Bestsellers

Disappears space on my hard disk

Recommended Posts

Sorry for my poor English, I use google translator.
My problem is that it disappears space on my hard disk, I have only android installed on my V891 and does not start.
With Gparted-live I get a partition of 28.91 GB but to restore security image with Macrium Reflect appear only 7.22 GB. I tried also with windows and the same appears.
Can you help me?



  • Like 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By RobV
      View File V891_DualOS_v1_v3_win8 20151113
      2 Parts
      V891 dual system _Win8 system image (for V1 and V3 version only)
      File size:
      1.Win8.1wBing version of the system image, it contains the complete driver. 
      1. This directory contains system installed under the tutorial,
      follow the tutorial operations.

      Baidu : http://pan.baidu.com/s/1mgGSUl6
      Submitter RobV Submitted 12/21/2015 Category V891 Dual System  
    • By RobV
      V891 dual system window8.1 system image (V5 version) 20150619
      2 Parts
      V891 dual system window8.1 system image (V5 version)
      File Size:
      1.V891 dual system V5 version of the factory system image contains the complete driver.
      2. Mirror is a sub-volume compression, full download, or can not extract the image.
      1. This system image only for V891 dual system V5 version.
      2. This directory contains the system installed under tutorial, operating according to the curriculum.
      V891 dual system window8.1 system image (V5 version) .part 1 and part2 20150619.rar
    • By dekfixthai
      I installed the wrong file origins 1.0.0 V120150313 please
    • By Dragonfly555
      Hi all,
      I recently got my onda v891 duel os. I opened it and started it on the android side, and everything worked fine.
      After that I installed an anti-virus program called Malwarebytes anti-Malware, and ran a full scan. as you can see below, it found a few items.

      I tried to remove these apps, but was unsuccesful due to lack of administrative rights.
      Now I am reluctant to input any password or personal information into the tablet, and it really limits my ability to use the device.
      If someone can show me how to fix it, or confirm these apps are harmless and they are false positive detections, I would be very thankful.
      Thanks in advance!
    • By appmarsh
      I have Onda v891 dual boot 32gb and it's on  v1.0.2 V5 without root + windows,
      I want to keep windows, but update v1.0.2 to v1.0.5 firmware and after that ROOT it,
      Also downloaded these files:
      - V891 DualOS_remixOS_V1.0.5_V5
      - Latest Kingo ROOT
      - V891 Dual -V5_Drivers_install 20150611
      - Download Intel_Mfg_Tools_X98_Custom.zip
      - IntelAndroid-FBRL-07-24-2015.7z
      - BETA-SuperSU-v2.68-20160228150503.zip
      - ADB DRIVERS v1.10.0 ?
      And I will take these steps:
      1. TTT-Install and Configure the Intel Mfg Tools on a Windows Host PC
      2. Flash new v1.0.5 Firmware to Onda v891
      3. Root it with Kingo Root, if won't work, then go for this ROOT GUIDE "Intel Android Devices Root / Temp Recovery Session",
      "duledxb" comment on second root way:
      "Hi ! I would like to commend your work and to confirm that solution is 100% working,
      using IntelAndroid-FBRL-07-24-2015 (option 5 CWM, then T3) and Intel ADB USB Driver v1.10.0
      Tablet is Onda v891w 8.9" DualOS 32GB v5, Win8.1 + Android 4.4.4 factory firmware v1.0.0_v5
      Intel BayTrail Z3735F X86 1.83GHz, 2GB DDR3L, 32GB eMMC, Intel HD Graphics Gen7 1920x1200
      Thank You !"
      Source Here
      Do I miss something?
      Please comment and correct me if I'm wrong
      Thank you