Jump to content
Onda Forum
Gearbest Autumn Bumper Harvest promotion
Autumn Bumper Harvest
  • Announcements

    • Krzysiek

      Intel Super September   09/04/2017

      Intel Super September Top Tablets and 2 in 1 in great prices for example: Jumper 14.0”EZbook 3 Plus for 419$ Teclast 9.7”X98 Plus II for 149$ Chuwi 12.3”SurBook 2 for 419$ and many more, chcek them all in: Intel Super September    
Ghosttwin

SD card driver issue Windows 10

Recommended Posts

Ghosttwin    0

Hey folks,

I am new at this forum and I recently got my Onda v919 Air CH dual boot tablet and
so less so far it runs very well.
I only have one issue: In Windows 10, when I plug in the Samsung Evo 64 gb micro sdcard (I also tried
some other micro sdcards as well, but I want this to work) I hear the normal Windows sound that some
hardware was added and in the device manager pops up some sdcard class controller. The problem is,
that the sdcard class controller got a Code 10 and it is obviously not recognized by the explorer.
I tried to install some other drivers but it tells me that the current drivers are the best suitable every time.
Besides in Android every micro sdcard I tested worked fine and w/o any problems.

So is there some workaround, driver or BIOS which will fix the issue? I haven't found anything helpful yet.

Thanks in advance

Share this post


Link to post
Share on other sites
int21    0

Never happened to me. I found this answer goggling around, see if that helps

"I know this is an old post but for those of you searching the web for answers I thought I might offer my experiences. I have found that the most common solution to this problem is driver conflicts. Check your device manager while the faulty SD card is plugged into your system. First, look for the device that's listed with an exclamation point and uninstall it. AFTER doing this, unplug ANY removable drive devices (This includes printers with card readers) and restart your computer. After reboot, insert your faulty SD card back into your system. If it still fails to show up in 'My Computer', proceed to your Windows 'Control Panel'. Open 'Administrative Tools' and then load 'Computer Management'. Now select 'Disk Management'. Look for your removable device and if listed should show it without a drive letter assigned to it. Right click your removable device and choose the 'Change Drive Letter...' option. Now select a new driver letter for your SD card. I find it best to choose one higher than what it was trying to use before. This should help avoid a similar conflict from happening again. Hope this information helps some of you at the very least."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By erturk
      Hi,
      I was using my onda v80 plus without any issue however one days it suddenly powered of and it couldnt boot again. So, I tried to install windows and failed, also tried to install Android and failed too.
      (Windows couldn't format the drive and Android couldn't create partitions on device blocks)
      After searching for problem, I got a clue that targets eMMC. It seems eMMC device is corrupted. I tried to perform checking tools on eMMC but nothing could fix it. 
      Now, I changed my scope, because seems impossible to fix eMMC device, and decided to install windows on SDCARD device. But, windows installation unfortunately unable to recognize card reader and I need to find driver of sdcard reader.
      Is there any body to help me or assist me to solve this problem?
      Thnx,
    • By tosunkaya
      Hi, I have V80 Plus V3. Firstly this tablet is a garbage and frustration. I never recommend to buyers. I want to break this tablet. Onda's + gearbest's support is a big ZERO. For 1 month all apps are getting "unfortunately x app has stopped" and rooted + flashed twrp. also last time i installed google play services apk some apps worked but other apps like google play + account creation didn't work.
      I tried to (uninstalled) reinstall google play services via flashing correct (x86) gapps package but google apps except play services installed. I wipe data etc on twrp, this time keyboard didnt work (only voice writing is working) installed. wiped everything rebooted, all issues continues! i took nandroid backup and restored not worked after chuwi rom.
      I found a marshmallow rom for chuwi hi 8, 10, edited updater-script and flashed, NOW TABLET ISN'T LOADING.
      Only i can enter to twrp + windows.
      I found latest android firmware but tutorial is CHINESE!!! Also translated, found a note bottom: "this will delete windows" 
      HOW CAN I FLASH OR FIX ANDROID? Please help me.
    • By andrea9293
      Hi everyone,
      I have an Onda Obook 10 V5 (not SE) and I would like to make a clean installation of windows but I can not start it from usb.
      I thought it might be a problem with the bootx64.efi file, so I replaced it with bootia32.efi but it still does not work.
      any suggestions?
    • By strica
      I have a v820w wave bought recently, I went to do the formatting of it (windows) and the tablet entered an infinite loop in the windows installation.

       
      It restarts when it reaches 67% and starts at 64%, this occurs more than 6 hours. I do not know what else to do to initialize or finish the installation. Nothing else appears.
      Android works perfectly

      help me

    • By D!@bl0
      hello guys.. I've been bit disappointed that my single boot android have just 8gb of space and two of the eight have been take by the system. I decide to go and change the android_data partition. create 64bit GPARTED live usb. Gparted will boot successfully if you choose the option to upload the live usb and run from ram.
      After all boot I have been able see all the partition on my obook 20. The target was android_data where are stored all the apk and personal data...
      extend the android_data partition i had to delete another partition which i was hope to create after... with picture taken before mess up with the partition I manage to get same size and location for the partition. so i hit apply.. first two changes have been successful but the next one fail and corrupt all partition on the drive.  after I wanna create all partition as on the picture, but then i find the picture with detailed size of partitons is missing.. 
      Required:
      1... USB with at least 4gb.. 8gb recommended, Gparted , and some program to create live usb like a unetbootin or similiar.
      2... someone who can boot gparted live usb and report or take picture of the partitions and size of them.
      3... someone who can boot gparted and make backup of android_bootloader and upload somewhere for me...
      once I get android bootloader back in my device I will be able to install android again...
      You don't need to worry about corrupt or brick your device if you don't mess up or delete your partition..
      Because i dont have android bootloader and is not easy or almost impossible to download it from internet, I'll keep mess up with the obook, install ubuntu or another os which can be booted from usb..


Gearbest Tablet-PC Promotion promotion





  • Recently Browsing

    No registered users viewing this page.

×