Jump to content
Onda Forum
  • Announcements

    • Krzysiek

      Xiaomi Coupons   11/15/2017

      Xiaomi Coupons #1 Xiaomi Umbrella for Sunny and Rainy Days  -  BLACK 220328301 >> Page price: $23.99
      >> Coupon:Bfriday046  $21.99 
      >> Amount: 100
      >> https://www.gearbest.com/umbrella-raincoats/pp_675446.html?lkid=11940506
      ★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★
        #2 Xiaomi Redmi Note 4 4G Phablet 64GB ROM  -  GRAY 226644201 >> Page price:$179.99
      >> Coupon:Bfriday051  $149.99 
      >> Amount:100
      >>https://www.gearbest.com/cell-phones/pp_771122.html?lkid=11940520
      ★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★ #3 Original Xiaomi Bluetooth Audio Receiver  -  WHITE 218016501 >> Page price:$16.99
      >> Coupon:Bfriday056  $14.99 
      >> Amount:200
      >> https://www.gearbest.com/headphone-accessories/pp_663674.html?lkid=11940601
      ★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★ #4 Original English Version Xiaomi Mi WiFi Router 3  -  128MB  WHITE 175205302 >> Page price:$28.99
      >> Coupon:Bfriday058  $25.99 
      >> Amount: 100
      >> https://www.gearbest.com/wireless-routers/pp_497233.html?lkid=11940612
      ★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★ #1 XIAOMI CHUANGMI 720P Smart Camera IR  -  WHITE 222612901 >> Page price:$18.59
      >> Coupon:Bfriday042  $16.99 
      >> Amount: 200
      >> https://www.gearbest.com/ip-cameras/pp_701750.html?lkid=11940629 #2 New Original Xiaomi roborock S50 Smart Robot Vacuum Cleaner  -  SECOND-GENERATION INTERNATIONAL VERSION EU PLUG  WHITE 194022503 Note: New arriva, in stock >> Page price:$599.99
      >> Coupon:NXMVCMHK  $549.99 
      >> Amount: 500
      >> https://www.gearbest.com/robot-vacuum/pp_954639.html?lkid=11940640 #3 Xiaomi Mi Notebook Pro Fingerprint Recognition  -  CORE I5 8GB + 256GB  DEEP GRAY 227419403 >> Page price:$999.99
      >> Coupon:GBTPC14  $865.99 
      >> Amount: 50
      >> https://www.gearbest.com/laptops/pp_786412.html?lkid=11940656 #4 Xiaomi Air 12 Laptop  -  M3-7Y30 4GB + 128GB  SILVER 189917204 >> Page price:$469.99
      >> Coupon:GBTPC17  $459.99 
      >> Amount: 100
      >> https://www.gearbest.com/laptops/pp_625263.html?lkid=11940664 #5 XIAOMI Mi A1 4G Phablet Global Version  -  BLACK 225938201 >> Page  price:$275.63 
      >> Coupon: A1HS  $219.99
      >> Amount: 200
      >> https://www.gearbest.com/cell-phones/pp_757529.html?lkid=11940721 #6 Xiaomi Mi Note 3 4G Phablet 64GB ROM  -  BLACK 227609101 >> Page  price: $349.99
      >> Coupon: BJnote3  $327.99
      >> Amount: 200
      >> https://www.gearbest.com/cell-phones/pp_787346.html?lkid=11940730  Xiaomi Mi Note 2 4G Phablet International Version  -  HK WAREHOUSE 4GB RAM 64GB ROM  BLACK >> Page  price:$350.39 
      >> Coupon: 1111hsc66  $249.99
      >> Amount: 15
      >> https://www.gearbest.com/cell-phones/pp_617021.html?lkid=10695720  Original Xiaomi Huami AMAZFIT A1603 Smartband Android iOS Compatible  -  INTERNATIONAL VERSION  BLACK 213035901 >> Page price: $29.99
      >> Coupon:Bfriday074  $26.99 
      >> Amount:200
      >> https://www.gearbest.com/sports-watches/pp_633247.html?lkid=11942521 #7 Xiaomi Wiha 24 in 1 Precision Screwdriver Kit - GRAY >> Page  price:  $24.99
      >> Coupon: XiaomiWiha  $19.99
      >> Amount: 200
      >> https://www.gearbest.com/screwdriver-screwdriver-set/pp_696715.html?lkid=11940740 #8 Original Xiaomi AI Bluetooth 4.1 Speaker Music Player  -  WHITE 220823001 >> Page  price: $78.99
      >> Coupon: GBXMAICP  $74.99
      >> Amount: 200
      >> https://www.gearbest.com/speakers/pp_679370.html?lkid=11940773 #9 Xiaomi Yeelight Minimalist E27 Desk Lamp  -  BLACK 236737901 >> Page  price: $45.99
      >> Coupon: MINILamp  $35.99
      >> Amount: 500
      >> https://www.gearbest.com/table-lamps/pp_1157142.html?lkid=11940784
      ★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★★
Sign in to follow this  
Bane R

Please post MicroSD card speed of your V80 Plus

Recommended Posts

Can you please post speeds that you get from MicroSD cards on V80 Plus tablet? I am getting 11-12 MB/s (both write and read) no matter how fast MicroSD card is. I understand that I cannot get full speed of very fast cards, but is there a way to get little bit more speed out of It?

Share this post


Link to post
Share on other sites
Gearbest Xiaomi Brand Sale - Up To 60% OFF promotion
Xiaomi Brand Sale - Up To 60% OFF

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • By StoneChen
      Hi, Anyone knows where can find the Touch Screen driver for V80 Plus V7?? I try the one for V1/V3/V5 and it does not work. It will make screen flicker.
      Meanwhile, the back cam and G sensor are not workng as well.
      Or anyway to download the windows image file?? The official website requires Baidu web service account, which would need China Mobile#.....
      Thanks in advance..
      Stone
    • By erturk
      Hi,
      I was using my onda v80 plus without any issue however one days it suddenly powered of and it couldnt boot again. So, I tried to install windows and failed, also tried to install Android and failed too.
      (Windows couldn't format the drive and Android couldn't create partitions on device blocks)
      After searching for problem, I got a clue that targets eMMC. It seems eMMC device is corrupted. I tried to perform checking tools on eMMC but nothing could fix it. 
      Now, I changed my scope, because seems impossible to fix eMMC device, and decided to install windows on SDCARD device. But, windows installation unfortunately unable to recognize card reader and I need to find driver of sdcard reader.
      Is there any body to help me or assist me to solve this problem?
      Thnx,
    • By Ghosttwin
      Hey folks,
      I am new at this forum and I recently got my Onda v919 Air CH dual boot tablet and
      so less so far it runs very well.
      I only have one issue: In Windows 10, when I plug in the Samsung Evo 64 gb micro sdcard (I also tried
      some other micro sdcards as well, but I want this to work) I hear the normal Windows sound that some
      hardware was added and in the device manager pops up some sdcard class controller. The problem is,
      that the sdcard class controller got a Code 10 and it is obviously not recognized by the explorer.
      I tried to install some other drivers but it tells me that the current drivers are the best suitable every time.
      Besides in Android every micro sdcard I tested worked fine and w/o any problems.
      So is there some workaround, driver or BIOS which will fix the issue? I haven't found anything helpful yet.
      Thanks in advance
    • By fturioni
      Hi all, hope this is the correct forum... Sorry i'm newbie.
      I have a Onda V919 CH and I cannot get the microSD working stable... I read many threads regarding Windows 10 drivers, different sd brand, Intel chipset bugs, ddr25 vs ddr50, class 10 vs class 4... i would share my experience with this model to know if someone experienced the same problems (seems very common, but i don't know if it's exactly this Onda model/chipset), and found some solution.
      I bought the tablet with a Samsung evo+ 64 gb class 10,  which worked randomly for some day under win10 and android.. later it didn't work anymore in win ( i tought due to win update) appearing in device manager with red cross and malfunctioning device.. I tought it was working in android but now i know that it was the cause of frequent random reboots. I tried to update drivers and also older driver under win, and tried different bios settings, without success. I performed system reset and rom reflash without success as well.
      In the meantime i bought and tried different microSD... Sandisk 32 class 6, kingston 8 class 4, Samsung evo + ( the Red One) 32 class 10, Samsung evo ( the Orange One)16 and 64gb... Tried to format in any mode: ntfs, exfat, fat32, from PC, Windows, minitool partition wizard and so on.... Some card are not recognized at all. Samsung evo + does not recognize but when removed something blinks for a fraction of second on the android  Memory device tool so it seems to be at least seen in some manner.... The more compatible seems the Samsung evo class 10 ( the Orange One) which are at least under Android often recognized but furthermore cause random reboots especially when the tablet goes in block mode.. ( i leave it for some hour and later i find it rebooted), which does not happens without any sd card. Or it randomly disconnects saying unrecognized format for the sd.... Under win10 none of them works.... 
      Did you face similar problems with this tablet?? I read many on forums: some advises Transcend cards, some other Kingston, some other Gskill....
      Later i tried also Transcend 300x and 400x class 10... similar behaviour to Samsung Evo orange: not recognized almost always, it says unsupported filesystem (it is already fat32 formatted, not exFat), I format in Android, then the same thing. It only blinks when disconnected, very seldom the 300x happened to work VERY slowly for some hour, then it disconnected suddenly and/or I found the tablet turned off.
      Did you managed to get a stable solution? Should I buy a particular card? Some bios setting? Bios update (i read also regarding some bugs of the intel chipset regarding microSD and bios workaround..) . Or is definitely my tablet or sd Reader?
      Please someone could advise some card that should work with this model? Which card are you using in yours?
      Thanks.
    • By fturioni
      Hi all, i have a Onda V919 CH and I cannot get the microSD working stable... I read many threads regarding Windows 10 drivers, different sd brand, Intel chipset bugs, ddr25 vs ddr50, class 10 vs class 4... i would share my experience with this model to know if someone experienced the same problems (seems very common, but i don't know if it's exactly this Onda model/chipset), and found some solution.
      I bought the tablet with a Samsung evo+ 64 gb class 10,  which worked randomly for some day under win10 and android.. later it didn't work anymore in win ( i tought due to win update) appearing in device manager with red cross and malfunctioning device.. I tought it was working in android but now i know that it was the cause of frequent random reboots. I tried to update drivers and also older driver under win, and tried different bios settings, without success. I performed system reset and rom reflash without success as well.
      In the meantime i bought and tried different microSD... Sandisk 32 class 6, kingston 8 class 4, Samsung evo + ( the Red One) 32 class 10, Samsung evo ( the Orange One)16 and 64gb... Tried to format in any mode: ntfs, exfat, fat32, from PC, Windows, minitool partition wizard and so on.... Some card are not recognized at all. Samsung evo + does not recognize but when removed something blinks for a fraction of second on the android  Memory device tool so it seems to be at least seen in some manner.... The more compatible seems the Samsung evo class 10 ( the Orange One) which are at least under Android often recognized but furthermore cause random reboots especially when the tablet goes in block mode.. ( i leave it for some hour and later i find it rebooted), which does not happens without any sd card. Or it randomly disconnects saying unrecognized format for the sd.... Under win10 none of them works.... 
       
      Did you face similar problems with this tablet?? I read many on forums: some advises Transcend cards, some other Kingston, some other Gskill.... Did you managed to get a stable solution? Should I buy a particular card? Some bios setting? Bios update (i read also regarding some bugs of the intel chipset regarding microSD and bios workaround..) . Or is definitely my tablet or sd Reader? In case do you know if is possibile to substitute it?
      Thanks for attention.


Gearbest Xiaomi Brand Sale - Up To 60% OFF promotion
Xiaomi Brand Sale - Up To 60% OFF






  • Recently Browsing

    No registered users viewing this page.

×