Jump to content
Onda Forum

Recommended Posts

Hi everyone,

 

I have Onda V919 air Dual OS but it's stuck in bootloop. I've tried to fix it by flashing the firmware but I'm unable to do so.

Maybe I don't have the correct firmware, I took it from XDA because I can't find it in download section of this forum.

Check attached files to see a picture of the back of my tablet and the error I'm getting when flashing.

Thank you for your help,

 

Nicolas

 

 

 

20543205_1532780190129847_731144438_o.jpg

IMG_20170817_185209.jpg

Share this post


Link to post
Share on other sites

Hi, I'm stuck too, I received this tablet yesterday and today I tried to install another firmware with gapps and without chineese apps, I downloaded the bad room so now my tablet didn't work, I have the bootloop issue, no way to change to windows even if I press Vol+ and power, I cannot enter in fastboot mode or safety mode for install another firmware. Can anybody help us, please?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now












  • Recently Browsing

    No registered users viewing this page.

×